Cannot create VMs with virtual machine version 9 in VMware ESXi

                  One of the main addtion of VMware ESXi 5.1 is the introduction of new VM version (VM version 9). 

But when we try to create a new virtual machine using vsphere client 5.1, the option to choose VM version 9 will not be available. This is an intentional omission from VMware. To promote the use of vSphere web client. The new option of VM version 9 is available only in vSphere web client 

Comments

Popular posts from this blog

VMware and Windows Interview Questions: Part 2

VMware and Windows Interview Questions: Part 3

VMware vMotion error at 14%